Maxpedition - Knives and Tools
Results 1 to 7 of 7

Thread: CH-02 charger strange charging result...

  1. #1
    Moderator
    *Mammoth Killer*
    Robocop's Avatar
    Join Date
    Nov 2003
    Location
    Birmingham Al.
    Posts
    2,525

    Default CH-02 charger strange charging result...

    Ok I tried searching and could not figure out how to phrase this short enough to find anything so I have to ask here.

    I am working on getting a Pila however for now am using my brand new Wolf-Eyes charger. I am not sure if this is a battery issue or charger however both the cells and charger are new and both are WE brand.

    My 18650s that came with my M90 show fully charged with a green light and tonight I measured them fresh from the charger at 3.90 volts. I put them in the light and fired it up for maybe 3 seconds and then re-tested the cells that then showed 4.19 volts???

    Is it normal for a Li/Ion cell to show a lower voltage fresh off the charger then suddenly somehow rise after being placed under a brief load? If this is actually happening would it most likely be the charger or protection circuit of the cell. I seem to be having various issues lately trying to get my duty light and gear up to speed and appreciate the patience with my questions as well as any suggestions.
    Is that an ARC in your pocket or are you just small like that?

  2. #2
    *Flashaholic* Mr Happy's Avatar
    Join Date
    Nov 2007
    Location
    Southern California
    Posts
    5,390

    Default Re: CH-02 charger strange charging result...

    The evidence points towards something odd with either the volt meter or the cell. Do you have a second DMM to cross-check with the first? Likewise, if you check a different cell do you see similar oddness to the first one?

    Given that the charger is brand new it seems least likely that that is the problem. (Not impossible, but less likely.)

  3. #3
    Moderator
    *Mammoth Killer*
    Robocop's Avatar
    Join Date
    Nov 2003
    Location
    Birmingham Al.
    Posts
    2,525

    Default Re: CH-02 charger strange charging result...

    I have a spare set that I just removed from the charger and they show 4.15 volts and that voltage did not rise after placed under load. The cells that showed an increase after placed under load are working normally during usage and seem to have no issues after further readings.

    These certain cells have done this twice so far however have not yet been completely cycled. I noticed this event while topping them off after playing around with several different lamp configurations. I may try dis-charging them and charging again just to make sure I am not imagining the whole thing or may even try another charger.
    Is that an ARC in your pocket or are you just small like that?

  4. #4
    Silver Moderator
    SilverFox's Avatar
    Join Date
    Jan 2003
    Location
    Bellingham WA
    Posts
    11,582

    Default Re: CH-02 charger strange charging result...

    Hello Robocop,

    The Wolf Eyes charger utilizes the overcharge protection circuit to terminate the charge. What you are measuring is the voltage after the protection circuit has tripped hard.

    The same thing happens when the over discharge protection trips, but in this case you read 0.0 volts until you reset the circuit.

    Tom
    Behind every Great man there's always a woman rolling her eyes...

    Most batteries don't die - they are tortured to near death, then murdered...

  5. #5
    *Flashaholic* Mr Happy's Avatar
    Join Date
    Nov 2007
    Location
    Southern California
    Posts
    5,390

    Default Re: CH-02 charger strange charging result...

    Oh. I stand corrected.

    [Makes mental note to avoid Wolf Eyes charger]

  6. #6
    Moderator
    *Mammoth Killer*
    Robocop's Avatar
    Join Date
    Nov 2003
    Location
    Birmingham Al.
    Posts
    2,525

    Default Re: CH-02 charger strange charging result...

    Thanks for the information as always SilverFox and I guess this is good news and considered normal under the circumstances. Is this something that I should be worried with or can I consider these cells and charger to be working normally and continue to use them on duty?

    I do know the Pila is a better charger however for what I have right now this odd behavior simply a condition that one would not really consider a danger or defect? In other words both charger and cell are working as expected?
    Is that an ARC in your pocket or are you just small like that?

  7. #7
    Silver Moderator
    SilverFox's Avatar
    Join Date
    Jan 2003
    Location
    Bellingham WA
    Posts
    11,582

    Default Re: CH-02 charger strange charging result...

    Hello Robocop,

    As you know, I really don't care for a charger that relys on the protection circuit to terminate the charge, but it looks like your charger and cells are working fine.

    Tom
    Behind every Great man there's always a woman rolling her eyes...

    Most batteries don't die - they are tortured to near death, then murdered...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •