Wuben        
Results 1 to 10 of 10

Thread: AW soft-start switch stuck in "on low" mode, Please HELP!

  1. #1
    Flashaholic*
    Join Date
    Jul 2003
    Location
    Los Angeles. CA
    Posts
    636

    Default AW soft-start switch stuck in "on low" mode, Please HELP!

    I have 2 AW soft-start incan switches, one is in a M6 tail cap, the other in a C-series tail cap.

    Both worked OK for a while, but now both are stuck in "ON" mode emitting low light, unable to switch modes or turn off.

    Does anyone have any resources on how to trouble shoot these switches? I'm in CA, if needed, I can ship them out to you for repairs.

    Thank you very much!

    David

  2. #2

    Default Re: AW soft-start switch stuck in "on low" mode, Please HELP!

    I am fascinated by electrical things, missed my calling when it counted when I was young and it could have mattered, and I switched majors out of Physics during the introductory lectures on Maxwell's equations (second semester Physics I). I am not going to be able to help you, but I am curious about your reported troubles, and surprised no one has answered you yet, so I hope if nothing else to call attention to your thread and rally the members that really know their stuff.

    Won't leave you with nothing, so here's a couple links that may lead the way to understanding what went wrong, which is what I am curious about, because those AW switches, I believe, have a single moving part, and it barely moves.

    Why would it fail in such a way, and two of them? Mechanical failure? Too much current? Short? Moisture? Sunspots??!!

    stackexchange link

    wiki link

    Also, I started an interest list for WTB AW Softstart 3 level incan driver switch for SF to hopefully coax AW into another batch.

    Also also, some LightSaver Miser tailcaps may duplicate the functionality of the AW Softstart switch. The E-series version is readily available on eBay, but the only place I see that may have the 5-mode C-series version is ArmyProperty.com. The C-series disco version is available on Amazon.
    Last edited by chillinn; 01-21-2018 at 10:04 PM.

  3. #3
    Flashaholic*
    Join Date
    Jul 2003
    Location
    Los Angeles. CA
    Posts
    636

    Default Re: AW soft-start switch stuck in "on low" mode, Please HELP!

    Hi, chillinn:

    thank you very much! I'll read on the links and see if I can find out enough to be a danger to myself, LOL.

    One of the things about these AW switches might be that they are old enough that not too many people know about them except those who were around when they were first introduced. They are an awesome addition to the incandescent world and I only hope we get to see a few more of them.

    I'll report back once I have read a bit and see if I can figure out something or break the switches even further.

    Thank you.

    David

  4. #4
    Moderator
    archimedes's Avatar
    Join Date
    Mar 2011
    Location
    CONUS, top left
    Posts
    10,570

    Default Re: AW soft-start switch stuck in "on low" mode, Please HELP!

    I have a broken switch as well, so am watching this thread to see if any experts are around to chime in here ....
    ... is the archimedes peak

  5. #5
    Flashaholic*
    Join Date
    Jul 2003
    Location
    Los Angeles. CA
    Posts
    636

    Default Re: AW soft-start switch stuck in "on low" mode, Please HELP!

    at SHOT show, met with one of the flashlight company and made friends with one of the engineers. Although they make LED lights, he said he will take a look and check if it's something he can figure out....give him both switches for experiment since they don't work at this point.

    I will keep this thread posted if any progress is made.

  6. #6
    Flashaholic* id30209's Avatar
    Join Date
    Mar 2008
    Location
    Croatia-Europe
    Posts
    570

    Default Re: AW soft-start switch stuck in "on low" mode, Please HELP!

    Quote Originally Posted by horizonseeker View Post
    at SHOT show, met with one of the flashlight company and made friends with one of the engineers. Although they make LED lights, he said he will take a look and check if it's something he can figure out....give him both switches for experiment since they don't work at this point.

    I will keep this thread posted if any progress is made.
    Any update on this one?

  7. #7
    Flashaholic* id30209's Avatar
    Join Date
    Mar 2008
    Location
    Croatia-Europe
    Posts
    570

    Default AW soft-start switch stuck in "on low" mode, Please HELP!

    Quote Originally Posted by chillinn View Post
    I am fascinated by electrical things, missed my calling when it counted when I was young and it could have mattered, and I switched majors out of Physics during the introductory lectures on Maxwell's equations (second semester Physics I). I am not going to be able to help you, but I am curious about your reported troubles, and surprised no one has answered you yet, so I hope if nothing else to call attention to your thread and rally the members that really know their stuff.

    Won't leave you with nothing, so here's a couple links that may lead the way to understanding what went wrong, which is what I am curious about, because those AW switches, I believe, have a single moving part, and it barely moves.

    Why would it fail in such a way, and two of them? Mechanical failure? Too much current? Short? Moisture? Sunspots??!!

    stackexchange link

    wiki link

    Also, I started an interest list for WTB AW Softstart 3 level incan driver switch for SF to hopefully coax AW into another batch.

    Also also, some LightSaver Miser tailcaps may duplicate the functionality of the AW Softstart switch. The E-series version is readily available on eBay, but the only place I see that may have the 5-mode C-series version is ArmyProperty.com. The C-series disco version is available on Amazon.
    According armyproperty.com Lightsaver Miser operating voltage is 6-12V and version found on ebay says 3-6V. Is it the same switch or different version?
    EDIT: it's a 6P and ebay is E version
    Last edited by id30209; 05-31-2018 at 02:00 PM.

  8. #8

    Default Re: AW soft-start switch stuck in "on low" mode, Please HELP!

    Quote Originally Posted by id30209 View Post
    According armyproperty.com Lightsaver Miser operating voltage is 6-12V and version found on ebay says 3-6V. Is it the same switch or different version?
    EDIT: it's a 6P and ebay is E version
    The C/P/G/Z version does not have the same functionality as the e-series version. You can find it on amazon (not the bay, as I had listed previously). It is listed as the "Light Saver Blitzer Strobe Tailcap". It does not have multiple levels of brightness. In addition to on/off, it has a fast strobe.

    Edit: Okay, I'm confused. I just followed the link from the current Lightsaver Miser thread, and it says that the 6v-12v version they are referring to does have the multi-levels of light. The one on the bay doesn't, so I don't know if the other link is accurate or not. My apologies.
    Last edited by novice; 05-31-2018 at 03:21 PM.

  9. #9
    Flashaholic* id30209's Avatar
    Join Date
    Mar 2008
    Location
    Croatia-Europe
    Posts
    570

    Default Re: AW soft-start switch stuck in "on low" mode, Please HELP!

    Quote Originally Posted by novice View Post
    The C/P/G/Z version does not have the same functionality as the e-series version. You can find it on the bay. It is listed as the "Light Saver Blitzer Strobe Tailcap". It does not have multiple levels of brightness. In addition to on/off, it has a fast strobe.
    It was available option with 5 modes but it's been sold out.
    Check thread on Incan forum "Lightsaver guts fit in6P".
    Can it be purchased from armyproperty by a civilian or you have to be military personel?

  10. #10
    Flashaholic* id30209's Avatar
    Join Date
    Mar 2008
    Location
    Croatia-Europe
    Posts
    570

    Default AW soft-start switch stuck in "on low" mode, Please HELP!

    So it looks like there are options for both E hosts with 3-6V range and bigger lights with 6-12V range and it looks like only for army. Well until somebody find it somwhere else. But since it's army stuff it could have more potential than AW's softstart.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •