NEXTORCH - 300 m long-shot E6        
Results 1 to 5 of 5

Thread: Unable to open an existing thread

  1. #1

    Default Unable to open an existing thread

    I began a "blast from the past" thread in the LED section and now when I click it I get "error 500" each time.

    All other threads work fine.

    Is it just on my end or is something broken with it?

    Thanks for any response.
    John 3:16

  2. #2
    Moderator
    archimedes's Avatar
    Join Date
    Mar 2011
    Location
    CONUS, top left
    Posts
    10,692

    Default Re: Unable to open an existing thread

    Link ... ?
    ... is the archimedes peak

  3. #3
    Moderator
    archimedes's Avatar
    Join Date
    Mar 2011
    Location
    CONUS, top left
    Posts
    10,692

    Default Re: Unable to open an existing thread

    If it is this one ...

    https://www.candlepowerforums.com/vb...he-past-thread

    ... it opens fine for me, both in the CPF app and on a mobile browser.
    ... is the archimedes peak

  4. #4
    Administrator Greta's Avatar
    Join Date
    Apr 2002
    Location
    Arizona
    Posts
    15,491

    Default Re: Unable to open an existing thread

    Should be ok now. Radu had posted some invalid links to images that were whacking the pages. I removed them.

  5. #5

    Default Re: Unable to open an existing thread

    Thank you Greta.

    Works again.

    Oops on the no link attached Archi.
    John 3:16

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •