Am I running these right?

NightShift

Enlightened
Joined
Feb 4, 2001
Messages
380
Location
Long Island, NY
I received my 1W luxeons today and in testing them out, they seem different than my old ones.

I was able to run my old luxeons off a 2.2ohm resistor, whereas it consumed about 400mA (350mA normally) on fully charged batteries, running at 3.2-3.3V.

The new luxeons seem to only consume 220-250mA on a 2.2ohm resistor, running at 3.0V. So instead I used a 1 ohm resistor where it consumes 350mA exactly, but is taking 3.53V.
The new ones also have a perfect circle beam (no purple hot spots like the old ones), but they produce very yellow-like light, especially on the outside.

So is the voltage inconsequential, as long as the current is correct? Am I safe with this setup?
 

machspass

Newly Enlightened
Joined
Feb 12, 2002
Messages
103
Location
Detroit, MI
That's correct. Keep the current around 350mA, which is what it's rated for. Many CPFers have overdriven them successfully, but they're usually heatsinking them well, current regulating them, etc.

From what I've read in some of the threads on here, the manufacturing process for Luxeons is not yet perfected and that there may be noticable differences between batches, such as the ones you've noticed; color variation and forward voltage differences.

I too have had to make small adjustments in series resistance between direct driven Luxeons to keep the current around 350mA. I'm sure some other CPFers with more knowledge and experience can give you more details.
 

NightShift

Enlightened
Joined
Feb 4, 2001
Messages
380
Location
Long Island, NY
machspass, yea ok, cuz even with the 1-ohm resistor, the current seemed to drop in the 200+mA range again, so in order to bring it up again, so far im doing (2) 1-ohm resistors and (1)2.2-ohm resistor in parallel, as opposed to my old setup of (1)2.2ohm resistor......weird

im hoping its not going to vary as much with fully charged batteries, as to damage the luxeon.
 

lambda

Flashlight Enthusiast
Joined
Jan 6, 2002
Messages
1,795
Location
Iowa
NightShift,

Unfortunately, what your experiencing is 'normal'.

Luxeons vary greatly in color tint and forward voltage drops. Just the nature of the untamed production process.

You pretty much have to recalculate everything from batch to batch. Nothing you can do about the color tint though....

Just heatsink well, and you'll have no problems.
 
Top