Sold/Expired CUSTOM QUAD P60 XPG Drop-ins. Up to 1654 Lumen OTF!

psychbeat

Flashlight Enthusiast
Joined
Nov 3, 2009
Messages
2,797
Location
SF norcal
I just swapped my 10622 optic to a 10621 and I prefer it. Has a bit more throw.

I also had Vinh swap my 5B XPGs to 4000K XPE2.

My new fav tint.

Hopefully Mattaus &/or Vinh will make sick quads & switches in the future.

I've given up any hope of getting the replacement FETtie I'm owed :(
 

Darksides

Newly Enlightened
Joined
Apr 2, 2012
Messages
64
At least one good thing came from loss of payment for a the Quad i ordered. Mattaus!!
 

psychbeat

Flashlight Enthusiast
Joined
Nov 3, 2009
Messages
2,797
Location
SF norcal
I posted a thread in the homemade forums but I figured I should ask here too.

Somehow when swapping my quad into a new host today it changed from two mode to three.

It was Lo/Hi and is now l/m/h.

Any ideas?

Thanks!
 

Darksides

Newly Enlightened
Joined
Apr 2, 2012
Messages
64
the outer edge of the driver is grounding against the host and changed the mode selection. Without knowing the host
im guessing the diameter is tighter where the positive contact meets your power source. Change your outer spring to one with one or two less coils..or remove one coil from the one your using. I would start with removing the outer spring entirely and see what happens Depending on the new host you may not require it or adjust the amount of coils..
Keep in mind if your wrapping the drop-in this will again have an affect when changing hosts.
 

psychbeat

Flashlight Enthusiast
Joined
Nov 3, 2009
Messages
2,797
Location
SF norcal
Thanks so much !

It's in a KAVElight p60 headlamp and I may have used too much copper foil.

Or it's just smashing the spring super hard.
Both springs are pushed against a flat board with + inner & - outer traces.

I've had similar problems (losing the low mode) smashing one of my NB modules with too long of a cell.

Cheers!!!
 

Darksides

Newly Enlightened
Joined
Apr 2, 2012
Messages
64
Definitely sounds like symptoms of something grounding, likely the outer diameter of the driver. Take everything off and clean up the pill and add copper foil as needed.. Your modes should work as they did.
 

psychbeat

Flashlight Enthusiast
Joined
Nov 3, 2009
Messages
2,797
Location
SF norcal
^^^ you were 100% correct!
It was some stray copper foil that was overflowing & touching the edge of the top board.

Back to my good ole Lo/Hi !!!!

THANK YOU!
 

texas cop

Enlightened
Joined
Nov 9, 2011
Messages
509
I received my Quad and Septa today, both working well. The quad I had ordered in October 2011 and returned to get all 4 leds to work. The Septa I ordered in Feb of 2012 and returned it in April of 2012 when it showed up crushed. The quad was also returned a second time with the Septa as the faulty led was still faulty. In September of 2012 I got a hold of him and was told the Septa still needed about 6 hours work. June 22, 2013 both showed up and both work well. All 11 Leds are XP-G2 5000K so we are up to date on the leds. All leds are feed about 1.4 amps each. The Septa sits on a TNC 26650 host with one of Van's FETtie switch. The Quad in in a SolarForce P1D host and a 5 amp Mcclicky. The Quad fits in with only a thin layer of aluminum wrap, very tight. All leds are mounted on good size chunks of copper to give me about 450 lumens per led. The Septa all assembled is only about a 3/4 of an inch longer than the Shadow JM07 pro. He maybe slow but his work is still good.
 

dlmorgan999

Flashlight Enthusiast
Joined
Feb 11, 2012
Messages
1,780
Location
Tigard, OR
I received my Quad and Septa today, both working well. The quad I had ordered in October 2011 and returned to get all 4 leds to work. The Septa I ordered in Feb of 2012 and returned it in April of 2012 when it showed up crushed. The quad was also returned a second time with the Septa as the faulty led was still faulty. In September of 2012 I got a hold of him and was told the Septa still needed about 6 hours work. June 22, 2013 both showed up and both work well. All 11 Leds are XP-G2 5000K so we are up to date on the leds. All leds are feed about 1.4 amps each. The Septa sits on a TNC 26650 host with one of Van's FETtie switch. The Quad in in a SolarForce P1D host and a 5 amp Mcclicky. The Quad fits in with only a thin layer of aluminum wrap, very tight. All leds are mounted on good size chunks of copper to give me about 450 lumens per led. The Septa all assembled is only about a 3/4 of an inch longer than the Shadow JM07 pro. He maybe slow but his work is still good.
I'm glad to hear things finally worked out for you. :) Do you know if VanIsleDSM will ever be returning to CPF again?
 

texas cop

Enlightened
Joined
Nov 9, 2011
Messages
509
Well, I feel like puking now the Septa lasted almost 10 minutes of total use before 2 leds twinkled then went out. Do I mail it back and hope it's not another 15 month wait or just cut my losses and take a hammer to it? Anyone else have VanIsleDSM items failing.
 

jaycyu

Enlightened
Joined
Jun 29, 2012
Messages
413
Location
Vancouver BC Canada
Well, I feel like puking now the Septa lasted almost 10 minutes of total use before 2 leds twinkled then went out. Do I mail it back and hope it's not another 15 month wait or just cut my losses and take a hammer to it? Anyone else have VanIsleDSM items failing.
There're other modders who can patch the Septa up if VanIsle is too busy.
 

KuanR

Flashlight Enthusiast
Joined
Jan 20, 2012
Messages
1,808
Location
Macau S.A.R.
Well, I feel like puking now the Septa lasted almost 10 minutes of total use before 2 leds twinkled then went out. Do I mail it back and hope it's not another 15 month wait or just cut my losses and take a hammer to it? Anyone else have VanIsleDSM items failing.

Hey TC, I'm sure you can find another modder on here like Vinh to replace the 2 burnt out LED's. I damaged one of my quad drop in's changing the optic and Vinh fixed it
 

texas cop

Enlightened
Joined
Nov 9, 2011
Messages
509
I don't know if its the driver or the solder job. After paying $540 you want it to work right and not have to pay some one else to get it going right. As Far as Jesse being too busy, no idea he never answers the phone or his emails.
 

geisto

Newly Enlightened
Joined
Apr 12, 2011
Messages
139
Location
USA
I had a flickering LED on a 5.6A quad. Sent it to Vinh and he said it was a bad driver. Got the drive current raised to 6A and loving it.
 

psychbeat

Flashlight Enthusiast
Joined
Nov 3, 2009
Messages
2,797
Location
SF norcal
Vinh swapped the XPG to XPE2 (4000K) on mine & it's awesome.

Still waiting on my replacement FETtie (yah right) ....
 

texas cop

Enlightened
Joined
Nov 9, 2011
Messages
509
I got to give Jesse credit on the Quad, he built it with XP-G2 5000k I believe. Its the brightest dropin I've ever used. It fit the SolarForce P1D pocket like a glove. Its seem three days and three batteries of use, no flicker always changes modes when button is bumped like it should.
 

Latest posts

Top