Bicycle SF 6PL as bike light - problems

knightrider

Enlightened
Joined
Jun 30, 2006
Messages
316
Location
Milwaukee, WI
So I have been using a 6PL as a bike light for a couple months and have had great results... that is until tonight! Just got home from a friends that lives 8 miles away from me. 3/4 of the way to his house light is going fine, then it starts doing slow flickers up and down in brightness. On the way back, completely doing the slow flicker. I'm thinking the batteries are almost totally empty or the light is having technical issues. Get home - batteries check out at 20% on my ZTS. So I'm sitting here running it and it has been going strong with no flickers for 20 minutes so far. I've even bumped it against my palm a couple times to see if it would flicker at all and it didn't.

It seems that as the batteries (using Surefire cells in it) get down to 20% or so they don't like the vibrations on a bike (two-fish holder on road bike)? Does anyone else have any solutions for me? It seems fine now... I'm stumped. :eek:

I guess I'll have to make sure I have checked my battery levels before leaving, but it's still going with nothing happening!

Also wondering if taking the batteries out to check them and putting them back popped the P60L spring back. Might have jarred the spring out of the ridge or something while riding. I haven't hit anything hard or ran over really rough stuff. Maybe I'll use my E2L instead, no light engine spring to worry about and the batteries don't rattle around because of the tightness of the battery compartment.
 
Last edited:

knightrider

Enlightened
Joined
Jun 30, 2006
Messages
316
Location
Milwaukee, WI
Stopped it at about 1.5 hours. I had to go to bed! It was not hot at all since batteries were close to dead. I'm still wondering why it was acting so funny the other night...

But I think the E2L cree version I have will be better in the long run for using a bike light. Would look into the Fenix's people are using, but I'm not looking to purchase any new lights for quite awhile so I must make due with what I currently have. :eek:
 

nizesa

Newly Enlightened
Joined
Jul 19, 2007
Messages
18
You might not have twist the LOTC well enough hence the flicker when you go through bumps.
 
Top