Unable to change modes

nikocamf

Newly Enlightened
Joined
Mar 13, 2022
Messages
34
Location
Devon
Hi all. Hoping somebody can clue me in on why my three Convoy C8+ flashlights modes cannot be changed. I did post about this before but got no responses. I can understand that there is the occasional rogue light showing a fault, but all three? I have set the lights to advanced mode but cannot seem top change the mode to the one I want. I'm not at all displeased with these lights but the number of levels I need to go through, including the annoying (to me), strobe, bicycle and SOS modes is kinda annoying. Currently I cant get the light to go into the programming setting. I've tried from 10 to twenty half presses to no avail. Really would appreciate some help with this.
 

3_gun

Enlightened
Joined
Jun 27, 2021
Messages
415
It can be tricky to do the "reset" tap dance just right. To fast or slow, to long or short or any combination can land you somewhere you didn't want to be. Since the lights don't ship in single mode programing you either DID do a change or you are the unluckiest CPF member going. Many / most programmable lights have a hard reset to factory settings, try a light & see if you can get it back to the original mode. At least then you'd know for sure if it's you or the light(s).

This review of the light gives a good outline of the steps : https://1lumen.com/review/convoy-c8-plus/
 

nikocamf

Newly Enlightened
Joined
Mar 13, 2022
Messages
34
Location
Devon
It can be tricky to do the "reset" tap dance just right. To fast or slow, to long or short or any combination can land you somewhere you didn't want to be. Since the lights don't ship in single mode programing you either DID do a change or you are the unluckiest CPF member going. Many / most programmable lights have a hard reset to factory settings, try a light & see if you can get it back to the original mode. At least then you'd know for sure if it's you or the light(s).

This review of the light gives a good outline of the steps : https://1lumen.com/review/convoy-c8-plus/
I did think it might be the speed or maybe inconsistent speed i was doing the button presses that might be the issue and I tried to be as accurate as possible. Also speeding up and slowing down the process but its entirely possible I'm still missing the mark lol. I'll have a look at the link you posted and see if there's something there that may shed some light on this. Thanks for the assist. Very much appreciated.
 
Top