ZL 501w Question

Morningdew

Newly Enlightened
Joined
Jun 24, 2015
Messages
95
I have a ZebraLight 501w 1xAA. The specs say it will take a 14500 cell. However, an AW 14500 protected cell will not work in the light. Pop in an eneloop and it works fine. The tail cap seems to be full tightened and I'm 99.9% certain it is traveling as far as the threads will allow it.

The only thing I can think of is that the spring is compressing so much (because the AW battery is 1-2mm longer than the eneloop) it is somehow shorting out the circuit?

Does anyone know why this is happening? Is there an easy fix? Or if no, a shorter battery is needed, could you recommend a shorter 14500? Protected is preferred but I'd use unprotected if that was all that was available.

Thanks in advance!
 

pepekraft

Newly Enlightened
Joined
Jul 22, 2009
Messages
168
Location
Seattle, USA
From reading this old thread it could be the AW cell's button not fitting just right, or.. just really *really* make sure you've tightened that tailcap all the way.

I don't think you can short the light at the tailcap harmfully.. everything down there should be (-).
 

holygeez03

Enlightened
Joined
Sep 30, 2010
Messages
754
Is there a lumen and/or runtime advantage using a 501 with a 14500?

Just curious.
 

WalkIntoTheLight

Flashlight Enthusiast
Joined
Jun 18, 2014
Messages
3,971
Location
Canada
I don't think that light is any brighter on a 14500, and an Eneloop has just as much energy (or more). So, yeah, why would you want to use a 14500?
 

skyfire

Flashlight Enthusiast
Joined
Dec 4, 2009
Messages
1,824
Location
Los Angeles
On a 14500, on high it is less bright but runs about 2.7x longer than a NiMH.
http://www.candlepowerforums.com/vb/showthread.php?230145-ZebraLight-H501-runtime-tests

I'll check it with a paperclip tonight and see if it's not a fully seated tailcap.

i have the H501w, and can comfirm it does run less bright with a 14500.
years ago when i first got the light i briefly tried it with a aw14500 li-ion. it was less bright so i quickly shut it off. i was unsure if it was safe since that seemed odd.
 

holygeez03

Enlightened
Joined
Sep 30, 2010
Messages
754
So using a 14500 gets you a ~30-50 lumen mode that runs for about 5 hours? Interesting... may need to try that. I still use my H501w as a dedicated headlamp in my workshop area.
 

Latest posts

Top