NEXTORCH - 300 m long-shot E6        
Results 1 to 3 of 3

Thread: Cannot programme

  1. #1

    Default Cannot programme

    Hello
    I have a Mytorch AA and I am trying to set it up. I can run the software and the PC recognizes the flashlight. I can design the modes, etc, BUT
    1.- The TEST feature doesn't work.
    2.- Although it apparently uploads the new modes, when I unplug the flashlight, nothing has changed and it has the three factory modes.
    Am I missing anything? I have followed the directions step by step a few times. Is it malfunctioning?

    As there is no way to contact the manufacturer (the contact us link is broken), I kindly ask for your help.

    King regards!

  2. #2

    Default Re: Cannot programme

    Ok, just got it. I was using Nextuner 3.0, but my flashlights won't accept nothing beyond 1.0 (maybe 2.0, but I couldn't find that one). Problem solved.

  3. #3

    Default Re: Cannot programme

    appreciate you solved the problem already! if you have any questions about NEXTORCH flashlights, don't hesitate to let me know. cwy@nextorch.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •