FourSevens        
Results 1 to 5 of 5

Thread: M2R Mode Memory Question

  1. #1
    Unenlightened
    Join Date
    Jun 2018
    Posts
    1

    Default M2R Mode Memory Question

    I recently purchased an Olight M2R, and I don't think my mode memory is working correctly. If the light is turned off in "high" mode, 700 lumens, it will remember that mode for about 10 minutes, and after 10 minutes if the side switch is pressed, it comes on in medium 1 mode. I have tested this various times, and the result is always the same. If the lower output modes are used, it remembers them. I thought that the only modes not memorized were the two turbo modes, and strobe. Any insight is very much appreciated!

  2. #2
    Unenlightened
    Join Date
    May 2018
    Posts
    1

    Default Re: M2R Mode Memory Question

    Hello,

    I've tested it with my M2R and it does exactly the same.

    Maybe a bug?

  3. #3
    Enlightened Stang Bladeworks's Avatar
    Join Date
    Dec 2018
    Location
    Tofield Alberta
    Posts
    29

    Default Re: M2R Mode Memory Question

    I have an s1r baton 2 that does the same. I cant find any info online about this.

  4. #4

    Default Re: M2R Mode Memory Question

    My M2T does the same thing. Instead of going back to 600 lumens, it starts up in 250 after 10ish minutes

  5. #5

    Default Re: M2R Mode Memory Question

    Mode memory on high is only memorized for 10 minutes, I remember that from some review video on Youtube.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •