The Fenix-Store        
Results 1 to 12 of 12

Thread: Search not working

  1. #1
    Flashaholic* thermal guy's Avatar
    Join Date
    Jan 2007
    Location
    ny
    Posts
    4,397

    Default Search not working

    Is anyone else having an issue with the search function? When I type a word in a message pops up saying that it is not secure do you wish to continue. I hit yes but canít get any results. Nothing
    If i had one day left to live i would want to be at my workplace.Because every day is like a frickin eternity.

  2. #2
    Moderator
    archimedes's Avatar
    Join Date
    Nov 2010
    Location
    CONUS, top left
    Posts
    13,427

    Default Re: Search not working

    Working normally for me ....
    ... is the archimedes peak

  3. #3
    Flashaholic* thermal guy's Avatar
    Join Date
    Jan 2007
    Location
    ny
    Posts
    4,397

    Default Re: Search not working

    Weird. Ok not sure whatís going on at my end.
    If i had one day left to live i would want to be at my workplace.Because every day is like a frickin eternity.

  4. #4
    Flashaholic* thermal guy's Avatar
    Join Date
    Jan 2007
    Location
    ny
    Posts
    4,397

    Default Re: Search not working

    Ya no clue I canít search anything. And I keep getting a pop up that says this form is not secure. Am I the only one getting this?
    If i had one day left to live i would want to be at my workplace.Because every day is like a frickin eternity.

  5. #5
    Flashaholic*
    Join Date
    Aug 2015
    Location
    Virginia
    Posts
    1,620

    Default Re: Search not working

    What browser are you on
    hunter, fisherman, flashlight enthusiast

  6. #6

    Default Re: Search not working

    Search is working fine for me, but Chrome is telling me that the site does not use https and is therefore not secure. The message is most likely coming from your browser. Try another browser and you'll probably do all right Good luck!
    Last edited by HotWire; 10-26-2018 at 05:51 PM.

  7. #7
    Moderator
    Join Date
    Feb 2003
    Location
    CA
    Posts
    11,877

    Default Re: Search not working

    I get the pop up ever so often when searching, but I can continue. Are you using the https version of CPF?

    Bill

  8. #8

    Default Re: Search not working

    Thanks for mentioning the https version of CPF. I just bookmarked it. No warnings for me now....

  9. #9
    Flashaholic* thermal guy's Avatar
    Join Date
    Jan 2007
    Location
    ny
    Posts
    4,397

    Default Re: Search not working

    Just on my iPhone 7
    If i had one day left to live i would want to be at my workplace.Because every day is like a frickin eternity.

  10. #10
    Flashaholic* thermal guy's Avatar
    Join Date
    Jan 2007
    Location
    ny
    Posts
    4,397

    Default Re: Search not working

    Without giving away that Iím stupid about all that stuff I have no clue what Iím using I know Iím using google oh but in site date it does say http. Is that not good?
    If i had one day left to live i would want to be at my workplace.Because every day is like a frickin eternity.

  11. #11
    Moderator
    Join Date
    Feb 2003
    Location
    CA
    Posts
    11,877

    Default Re: Search not working

    Quote Originally Posted by HotWire View Post
    Thanks for mentioning the https version of CPF. I just bookmarked it. No warnings for me now....
    Interesting, I've been experimenting, and finding that I am getting the warnings every time with https when using the search function, and not at all using the www version. I'm using firefox.

    Bill

  12. #12
    Flashaholic* thermal guy's Avatar
    Join Date
    Jan 2007
    Location
    ny
    Posts
    4,397

    Default Re: Search not working

    Ok got it guys tks.
    If i had one day left to live i would want to be at my workplace.Because every day is like a frickin eternity.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •