ArmyTek        
Results 1 to 2 of 2

Thread: S2R2 High Memory Issue

  1. #1
    Unenlightened
    Join Date
    Apr 2020
    Posts
    1

    Default S2R2 High Memory Issue

    Hello,

    I bought my first Olight about a week ago (S2R Baton 2) and I have noticed an annoying issue with the memory function. Whenever I turn the light off in high mode (400 lm, not turbo) after about 10 minutes of being off, it will forget that it was in high and default back to the medium mode. Has anyone else had this same issue? I've heard of this before on Olights but I'm not sure if it is a defect, or if it is just the way it is. I like the 400 lm mode and want the light to default to that.

    Thanks

  2. #2

    Default Re: S2R2 High Memory Issue

    Quote Originally Posted by DJ_CRIZP View Post
    Hello,

    I bought my first Olight about a week ago (S2R Baton 2) and I have noticed an annoying issue with the memory function. Whenever I turn the light off in high mode (400 lm, not turbo) after about 10 minutes of being off, it will forget that it was in high and default back to the medium mode. Has anyone else had this same issue? I've heard of this before on Olights but I'm not sure if it is a defect, or if it is just the way it is. I like the 400 lm mode and want the light to default to that.

    Thanks

    I believe it is an intended software function, have it on other lights. Click it off and on while using it, remembers the mode. Let it sit for a while and it will come up in medium. It isn't in the manual, but the manual does list another case where it substitutes medium for high; when double-clicking OUT of turbo, if the memorized mode is high, you'll get medium.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •