Problem with UniqueFire XM-L

Bad Wolf

Newly Enlightened
Joined
Mar 10, 2011
Messages
5
I have just received a UniqueFire XM-L 3 Modes 18650 1000 Lumens Flashlight (FX-UP-XML) from Quality China Goods.

UniqueFire XM-L 3 Modes 18650 1000 Lumens Flashlight(FX-UP-XML)

The problem I have is that it will not last more than a few seconds on High beam mode. It seems OK only in Low mode.

The battery is a fully charged ICR 18650 3.7v 2200mAh. I have inserted a very thin washer into the recess at the + end as the torch is designed for a button battery and the ICR has a flat negative end and recessed positive.


Is the battery underpowered, a torch fault, operator error or something else ? :ohgeez:

Do not link directly to sales sites - Norm
 
Last edited by a moderator:

tre

Flashlight Enthusiast
Joined
May 3, 2010
Messages
1,222
Location
Northern IL USA
The battery should test at 4.2V when fully charged. Is it fully charged?
Is the washer causing too much resistance or shorting something?
Uniquefire is known to wildly exadurate their lumen claims. Is it possible that is how it operates?
Lastly, Uniquefire is not known for their quality (that may be a massive understatement). The light may be bad. My rule of thumb is to avoid anything with xxxxfire in the name (save Surefire)
 
Last edited:

Bad Wolf

Newly Enlightened
Joined
Mar 10, 2011
Messages
5
Thanks for the replies.

The battery is at 4.2v and the led looks and feels secure.

Edit: after reading a few reviews of this torch, it looks like the problem is the battery. Other users have discovered it needs an 18650 unprotected battery, otherwise the protection circuit kicks-in during high current draw.
 
Last edited:

thewoodland99

Newly Enlightened
Joined
Apr 3, 2012
Messages
1
I have purchased 2 of the uniquefire UF-2130 lights, 1000 lumen rating they take the 18650 and I use protected batteries in them with seemingly no problem like yours, however one has started not switching modes reliably, getting stuck in the current mode requiring multiple clicks to change. I switched the tailcaps and tried the cap from the one that has no issues and it didn't make a difference. Also the one that has developed a problem, has always had a high pitched hum while it is on...the other has no issues so far. Also I have tried an unprotected battery that doesn't seem to have any effect. Quality does seem hit and miss but overall I love the lights, they are basically a 4 3/4 inch spotlight.
 

Latest posts

Top