Old Eneloop - salvageable or junk-- 0.65-0.80V

nkaufman

Newly Enlightened
Joined
Dec 21, 2015
Messages
6
Hello,
Found a bunch of old Eneloop AAA batteries.
Did a discharge/Refresh on Opus BT-C3100 V2.2
They seemed to get charged, see 'FULL' at the end of cycle
but when trying to use they do not seem to be working, no juice.

That's when I used a multimeter to test and all batteries are between 0.65 to 0.80

Are these salvageable or junk?
If salvageable then how should I proceed?

Thanks,
 
Last edited:

Stress_Test

Flashlight Enthusiast
Joined
Feb 18, 2008
Messages
1,131
The charger would not charge the cells? Did the charger give some kind of fault indication? Most newer chargers that I've used will give some indication that the cells are bad and it won't try to charge them.

I've also got one of those slow rate, old-style "dumb" chargers that just charges anything regardless. I've used that before to charge up worn out NiMh cells before, but honestly at that point it's just not worth the trouble. The batteries can't put out enough current to be very useful.

I've got some Eneloop and "Duraloop" AA cells that are pretty worn out that I just keep around for low-drain uses, like a little electronic thermometer, tv remotes, stuff like that which doesn't really require much output.

But again, probably more trouble than it's worth unless you have a fair amount of experience and you just don't want to toss those batteries. The basic white-wrapper Eneloops are pretty low cost though.
 

nkaufman

Newly Enlightened
Joined
Dec 21, 2015
Messages
6
The charger would not charge the cells? Did the charger give some kind of fault indication? Most newer chargers that I've used will give some indication that the cells are bad and it won't try to charge them....
Sorry about the way I worded the post. I've updated it now

Charged okay in charger but no juice when trying to use, not even on TV remotes.

got about a dozen or so in the same state.
 

Stress_Test

Flashlight Enthusiast
Joined
Feb 18, 2008
Messages
1,131
It's really odd if they came out of the charger with low voltage like that. I've never seen that with any of my old cells. Either the smart charger just won't charge them, or if I use the "dumb" charger (which charges regardless) then the cells will still show 1.4v or so immediately after charging. They may not hold that very long before drops lower (a matter of days though), and/or they won't put out much current when under load, despite the voltage reading appearing to be good.

You might try another charger just to make sure that one charger itself isn't an issue.

Otherwise I'd say those cells are toast.
 

WC8KCY

Newly Enlightened
Joined
Nov 9, 2020
Messages
20
I have a similar Opus BT-C2000 charger. I've noted the same issue when using the Refresh cycle to awaken long-slumbering old cells.

For reviving old cells, I've found that the most reliable procedure with these chargers is:

Day 1: One Charge cycle at 200 mA
Day 2: One Discharge cycle at 100 mA
Day 3: One Charge cycle at 200 mA
Day 4: One Discharge cycle at 100 mA
Day 5: One Charge Test cycle at 400 mA charge/200 mA discharge.

My battery test result records indicate that this methodology results in significantly higher reclaimed capacity versus using the Refresh function, and I haven't encountered a battery yet that wasn't at least usable for low-drain devices afterward.

Stretching the two-day charge/discharge rotation beyond four days doesn't result in a higher reclaimed capacity, according to my records. The capacity indicated at the end of the Day 5 Charge Test cycle is likely all you're going to get.
 
Last edited:

nkaufman

Newly Enlightened
Joined
Dec 21, 2015
Messages
6
@@WC8KCY - That is indeed quite an elaborate procedure.

My charger does not seem to have 100mA as an option. Does yours have that?
 

WC8KCY

Newly Enlightened
Joined
Nov 9, 2020
Messages
20
Yes, both my BT-C2000 and BT-C2400 can discharge at 100 mA.

If your BT-C3100 lacks a 100 mA discharge setting, just use 200 mA or whatever the lowest setting is.

Good luck reviving your old cells!
 

snakebite

Flashlight Enthusiast
Joined
Mar 17, 2001
Messages
2,666
Location
dayton oh
Stick em in a dumb slow charger 24 hrs.
Then see what voltage they hold.
Stick em in a moderate power light and see how they perform.
Easiest is to check them with an esr meter.
A good aa eneloop reads around 30mohm on my **** smith k7204
Once they get over 200mohm they get retired to solar lights,ect
Most dont have one but its the fastest way to grade cells.
If you have the protection diode kit installed dont do this till you remove it.
 
Last edited:
Top